Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Topic: Xim4 Fine tuning

  1. #21
    Master Chief

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by Phatalbert View Post
    Never mind found out how to reset back to life. So am I dealing with a bad game pack here then? Is that a fair conclusion?
    what i would do is a full reset and scrub of cm and try all over again

    i played bf1 yesterday and drove tanks bikes car things
    and all drove good
    just make sure you dont have auto spot on any of the keys you use to drive

  2. The Following User Says Thank You to Carl Robo For This Useful Post:


  3. #22
    I Am Error

    User Info Menu

    Re: Xim4 Fine tuning

    Carl you have been an absolute star but this didn't solve it either, I reset .... scrubbed twice rolled back fw and updated again only to achieve the same results. I wiped the bf1 game pack and tried BF4 game pack in a different slot and it does the same thing. So is my device faulty, it's not a XIM4 problem and doesn't appear to be the game pack either.

  4. #23
    Master Chief

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by Phatalbert View Post
    Never mind found out how to reset back to life. So am I dealing with a bad game pack here then? Is that a fair conclusion?
    i would say so or at least look into trying other packs ....... have you tried the beta 1 aim assist v5 pack for battlefield 1 i use it and its real good

    and only use slot 1 and 2
    Last edited by Carl Robo; 13th July 17 at 05:36.

  5. #24
    I Am Error

    User Info Menu

    Re: Xim4 Fine tuning

    Thanks again Robbie, I'm away on holiday so will try when I get back. I did try the BF4 one with the same results so I am sceptical.

  6. #25
    I Am Error

    User Info Menu

    Re: Xim4 Fine tuning

    Ok back to trying to resolve this, Robbo you have been a star thanks for all the effort, but again I am getting nowhere have scrubbed and reset with no luck. Tried different game packs with the same result. Tried just the controller and it ends up cycling to AU then losing all power. Does anyone have any further suggestions or do I need to get this replaced under warranty?

  7. #26
    Babyfaced Assassin

    User Info Menu

    Re: Xim4 Fine tuning

    Hi i had similar issues with the gamepack BF1. I really wanted auto-spot en rapid-fire, so i created my own script.
    No purple flashes anymore, and the lag is minimal.

  8. #27
    I Am Error

    User Info Menu

    Re: Xim4 Fine tuning

    Nice, wish I could script, my problems with the cronusmax itself, I have tried isolating it from the XIM4 and tried different game packs but I'm still getting errors, trying to get some help from the support staff.

  9. #28
    Forum Admin

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by Carl Robo View Post
    but i do have the purple flashing lights
    This is a XIm4 issue and not a CronusMAX issue. It doesn't affect anything and can be ignored.

    - - - Updated - - -

    Quote Originally Posted by Phatalbert View Post
    Ok back to trying to resolve this, Robbo you have been a star thanks for all the effort, but again I am getting nowhere have scrubbed and reset with no luck. Tried different game packs with the same result. Tried just the controller and it ends up cycling to AU then losing all power. Does anyone have any further suggestions or do I need to get this replaced under warranty?
    I notice you have Inframe In ticked and AUTOMATIC as the device Output

    From the guide:


    PS4
    Note: For PS4 Pro also follow these steps - http://cronusmax.com/forums/showthre...LOW-THIS-GUIDE
    1. Plug PS4 wired controller (USB cable), KB & Mouse into XIM4
    2. Plug CM+ into PS4
    3. CM+ will show AU
    4. Plug XIM4 into the CM+
    5. Wait for CM+ LED to show 0


    Did you follow the instructions for PS4 Pro? http://cronusmax.com/forums/showthre...LOW-THIS-GUIDE!!!

  10. #29
    Master Chief

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by Phatalbert View Post
    1. V3
    2. FW v1.24 (Xim4 FW is latest)
    3. Sony Dualshock4 CUH-ZCT2 paired with the Xim4
    4. Ps4 Pro
    5. Wired
    6. No but have one I brought direct through CM store
    7. Attached
    8. Attached
    9. Hi, apologies I wanted to trawl the forums and user manual before sending up smoke signals but here I am, the sheer volume and having to head down the rabbit hole of information makes it a little confusing. I initially had a lot of connection issues followed by disconnection issues but I have remedied this through Cronus Pro options settings and switching cables. Might I suggest on your sticky thread for connecting the xim4 also posts a screen shot of these settings so its all in one place for a quick setup guide?

    So my issue is possibly a connection issue possibly Bf1 game pack or a combination of the two?
    1. 1. Xim4 shows errors by pulsing purple but appears to run fine. (I read somewhere a short cable might remedy this? How short are we talking if so?)
    2. 2. I cant use the mods when in vehicles because my soldier is default but me vehicle controls are veteran.
    3. 3. When I switch between game pack and back to 0 it cause my Xim 4 to become unresponsive and I get the E symbol on the CM Plus and need to remove it then restart the authentication process.
    4. 4. There are moments when the game pack mods stop working, whether this is a software/hardware error or I am switching them off in game, I don't know? If the later can I disable this so I can just have them PC programmable?
    5. 5.The auto spot doesn't appear to work properly. I have had to stop using always on, otherwise (i think this was the trigger?) when in the menu it just scrolls between kits and I cant re-spawn in, so is set to scope only but seems to not work 99% of the time, I try to activate it with initial spot but doesn't seem to do this of its own accord and I need to manually spot throughout the game, occasionally I think it may have spotted by its self.

    Thanks in advance you seem to have a really supportive community here.
    I have xim4 and also suffered from purple lights.
    all works fine it is only saying you are moving too fast for the game speed

  11. The Following User Says Thank You to Carl Robo For This Useful Post:


  12. #30
    Forum Admin

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by Phatalbert View Post
    Never mind found out how to reset back to life. So am I dealing with a bad game pack here then? Is that a fair conclusion?
    the gamepacks work perfectly fine - there are support forums for each gamepack so if you have any issues you can ask the actual author there

  13. #31
    Forum Admin

    User Info Menu

    Re: Xim4 Fine tuning

    Quote Originally Posted by WASD2 View Post
    Hi i had similar issues with the gamepack BF1. I really wanted auto-spot en rapid-fire, so i created my own script.
    No purple flashes anymore, and the lag is minimal.
    1. The BF1 packs work great.
    2. If you tell someone that you have another script that works - it's the common rule and courtesy to share it
    3. You shouldn't even be getting minimal lag - it should be zero. See here for lag solutions: http://cronusmax.com/manual/troubleshooting.htm#id_9

Page 2 of 2 FirstFirst 12

Similar Topics

  1. Mouse DPI & Fine Tuning - Detailed Explanation
    By RingKing in forum CronusMAX PLUS Keyboard & Mouse Support
    Replies: 10
    Last Post: 21st August 17, 06:36
  2. LEX LOST MULTIPLATFORM ANITRECOIL + SENSITIVITY TUNING
    By Fresko in forum Script Request
    Replies: 1
    Last Post: 4th July 17, 11:22
  3. Cronuspro pro tuning issue
    By Ladove in forum Cronus PRO Software Support
    Replies: 1
    Last Post: 17th June 17, 13:05
  4. CronusMAX PLUS - Advanced Mouse Tuning Guide
    By MaxADMIN in forum CronusMAX PLUS Official Guides
    Replies: 2
    Last Post: 6th November 15, 14:04

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •