Results 1 to 5 of 5

Topic: CM+ and Xim4 flashing purple every few seconds

  1. #1
    Babyfaced Assassin

    User Info Menu

    CM+ and Xim4 flashing purple every few seconds

    Hi All, I've installed latest FW for both Xim4 and CM+ and have followed instructions for setting up device settings here - http://cronusmax.com/forums/showthre...4-All-Consoles but the Xim4 still flashes purple every 10-15 seconds or so give or take. I read that CM+ FWv1.24 fixed this issue but I'm getting purple flashes. Is there anything else I need to change on the CM+ to fix or is there any updates in the works to correct this? Or is this just me and others are fine. I've tried everything I can think of to fix, searched all over but nothing fixes this for me, and if there is a timing issue w/ CM+ and Xim4 I'd rather have them both play nice together

    Thanks All!

    Edit - just found this post - http://cronusmax.com/forums/showthre...ghlight=purple

    Has this in there - Fixed: XIM4 - Substantially less "Purple LED Warnings".

    So does that mean it's nothing to worry about or is there plans to fix the timing issue completely?

    Thanks again!
    Last edited by Feefoo; 26th October 17 at 16:37.

  2. #2
    Babyfaced Assassin

    User Info Menu

    Re: CM+ and Xim4 flashing purple every few seconds

    Any update on this? Titan one had this corrected like 10 months ago and is basically a clone of the CM.

    Thanks!

  3. #3
    Do a Barrel Roll!

    User Info Menu

    Re: CM+ and Xim4 flashing purple every few seconds

    go here Attachment 4385 and disable InFrame IN this option fix my xim4 purple flashing issue and random discconect i test all other option here and only when InFrame In is enable my xim4 flashing Purple
    Last edited by firesing; 1 Week Ago at 18:35.

  4. #4
    Babyfaced Assassin

    User Info Menu

    Re: CM+ and Xim4 flashing purple every few seconds

    Quote Originally Posted by firesing View Post
    go here Attachment 4385 and disable InFrame IN this option fix my xim4 purple flashing issue and random discconect i test all other option here and only when InFrame In is enable my xim4 flashing Purple
    Appreciate the post firesing but I have had my option settings setup as per your screenshot for the last month or so. Have tried every other setting mod I can think of as well, still purple flashing every 10-15 seconds...

    Cheers!

  5. #5
    Forum Admin

    User Info Menu

    Re: CM+ and Xim4 flashing purple every few seconds

    Quote Originally Posted by Feefoo View Post
    Any update on this? Titan one had this corrected like 10 months ago and is basically a clone of the CM.

    Thanks!
    We already addressed this in one of the previous fw updates - its an issue with XIM4 and how it error checks. It will not effect the way it operates.

    Make sure that INFRAME IN is unselected too.

Similar Topics

  1. [XBOX ONE] Always purple
    By Argeyou in forum XIM4 & CronusMAX PLUS Support
    Replies: 2
    Last Post: 6th August 17, 09:15
  2. CM+ makes XIM4 with latest firmware flash purple
    By Amuro in forum XIM4 & CronusMAX PLUS Support
    Replies: 16
    Last Post: 5th May 17, 17:12
  3. Replies: 4
    Last Post: 5th May 17, 17:11
  4. No purple light...
    By Coolunderfire in forum CronusMAX PLUS Hardware Support
    Replies: 0
    Last Post: 24th April 17, 01:10
  5. Any updates on the XIM4 flashing purple lights issue?
    By sidezero in forum XIM4 & CronusMAX PLUS Support
    Replies: 11
    Last Post: 24th April 16, 01:16

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •