Results 1 to 6 of 6

Topic: T300RS GT + CSP V3 pedal brake issue

  1. #1
    Babyfaced Assassin

    User Info Menu

    T300RS GT + CSP V3 pedal brake issue

    I use drive hub with my thrustmaster T300RS GT wheel base, CSP V3 pedal & TH8A shifter

    In any game like GT sport, Asetto corsa, CSP V3 brake does not fully work. (throttle pedal works well.)

    I push my brake hardly as I can, it works on just 20~30% on GT sport, just half on Asetto corsa.

    I use drivehub on race mod, PS4 controller on controller port, T300 RS GT wheel base on wheel port with PS 3 mod switch on, CSP V3 on accessory port.

    My drivehub firmware is uptodate (V.2.0.0.2)

    How can I make my CSP V3 brake fully work.

    Thank u for reading my issue, let me know.
    Last edited by lazycrow; 3 Weeks Ago at 19:56.

  2. #2
    Forum Staff

    User Info Menu

    Re: T300RS GT + CSP V3 pedal brake issue

    I had a similar issue in PCars with my fanatec wheel (when it had native support). Can you try calibrating your pedals in AC and see if this helps?

  3. #3
    Babyfaced Assassin

    User Info Menu

    Re: T300RS GT + CSP V3 pedal brake issue

    Thanks for your answer.

    I solve this problem.

    On PC, Pedal calibration was done with autocalibration option off.

    After that CSP V3 is woking well.

    Now I have one more problem.

    That is LED indicator is not working.

    I know that LED indicator is working on only PS4 system.

    How can i solve this problem.
    Last edited by lazycrow; 2 Weeks Ago at 09:44.

  4. #4
    My Other Ride Is a Yoshi

    User Info Menu

    Re: T300RS GT + CSP V3 pedal brake issue

    Quote Originally Posted by lazycrow View Post
    Thanks for your answer.

    I solve this problem.

    On PC, Pedal calibration was done with autocalibration option off.

    After that CSP V3 is woking well.

    Now I have one more problem.

    That is LED indicator is not working.

    I know that LED indicator is working on only PS4 system.

    How can i solve this problem.
    Hi! You solved the problem by turning on the autocalibration on fanatec pc driver??

    Thanks!

  5. #5
    Babyfaced Assassin

    User Info Menu

    Re: T300RS GT + CSP V3 pedal brake issue

    You have to turn off the autocalibration and set the max manually!!

  6. #6
    My Other Ride Is a Yoshi

    User Info Menu

    Re: T300RS GT + CSP V3 pedal brake issue

    Quote Originally Posted by lazycrow View Post
    You have to turn off the autocalibration and set the max manually!!
    It really worked, it`s a shame that in gran turismo the pedals aren't linear at least I can play normally.

    Thanks again!

Similar Topics

  1. [PS4] (Solved) G27 - GT Sport Brake Pedal Too Sensitive
    By SimonTrent8000 in forum CronusMAX PLUS Racing Wheel Support - PS4 Wheel Edition
    Replies: 10
    Last Post: 14th December 17, 23:08
  2. [PS4 PRO] Logitech Brake Pedal Calibration
    By Seikenfreak in forum Logitech Racing Wheels Support
    Replies: 2
    Last Post: 10th December 17, 20:33
  3. [XBOX ONE S] Thrustmaster T300RS + T3PA Pro Pedals - Clutch Pedal not responding in Forza 7
    By warpedsoul in forum Thrustmaster Racing Wheels Support
    Replies: 3
    Last Post: 28th November 17, 23:04
  4. Only 99% Steering, Gas, Brake
    By Dirty in forum CronusMAX PLUS Racing Wheel Support - PS4 Wheel Edition
    Replies: 2
    Last Post: 10th June 17, 18:24
  5. [XBOX ONE] Logitech MOMO Brake pedal issue.
    By ReclaimerGT in forum CronusMAX PLUS Racing Wheel Support - X-AIM Plugin
    Replies: 6
    Last Post: 11th August 16, 06:19

Tags for this Topic

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •