Results 1 to 10 of 10

Topic: No XB1 Functionality

  1. #1
    SILVER II

    User Info Menu

    No XB1 Functionality

    I just started having an issue with the CronusMax and my XB1. It no longer works no matter what device is plugged in.

    Device Output Protocol - XB1
    System Attempted - Xbox One with latest firmware
    CronusMax FW v1.62
    GTuner 3.,06
    Device(s) Tried - MadCatz XB360 Wired Fightstick (keeps searching and searching), Sony DS4 with Bluetooth dongle (paired successfully, but will not control the XB1; a zero with a dot at the bottom is present).

    I'm able to successfully see input presses from both devices while connected to the PC (in GTuner Device Monitor). Verified the Output there is XB1 as well. All buttons work as they should with the same devices, just will not control the XB1. I have used the XB360 MadCatz Fightstick on the same XB1 in the past.

    Any help is greatly appreciated.

    Edit - device is not working when plugged into the PC, either (XB1 output - verified XB1 controller works directly). Attempted to reflash the firmware, but unable to get into programming mode.

  2. #2
    Community Boss

    User Info Menu

    Re: No XB1 Functionality

    wrong firmware and wrong gtuner - they are from the other guy that left our company and hes trying dirty tricks to break cm's


    this has been posted about many times

    follow this and everything will be fixed https://cronusmax.com/forums/showthread.php?t=142427

  3. #3
    SILVER II

    User Info Menu

    Re: No XB1 Functionality

    Quote Originally Posted by MaxADMIN View Post
    wrong firmware and wrong gtuner - they are from the other guy that left our company and hes trying dirty tricks to break cm's


    this has been posted about many times

    follow this and everything will be fixed https://cronusmax.com/forums/showthread.php?t=142427
    Thanks, but this did not resolve the issue for me. I followed this to a "t" - device is recognized in GTuner, but not directly into my PC or XB1 (XB360 wired controller and MadCatz Fightstick continue to search and search). Anything else to try? I also tried the 1.59 firmware.

    Edit - the device flashes A/U when plugged in, the briefly flashes to awaiting device before back to A/U again. This cycle repeats.

    Edit 2 - Continues to flash A/U after plugging in the XB1 controller with the CronusMax in XB1 mode (FW v1.61, Cronus Pro 2.26).

    Edit 3 - Works successfully with the PS4 in XB360 mode. Authenticated properly and showed up as a XB360 device on the PC. XB1 still will not authenticate (tried multiple micro USB cables).

    Edit 4 - Tried two different XB1 controllers and three micro USB cables. Both controllers have been updated to support the headset adapter.

  4. #4
    Community Boss

    User Info Menu

    Re: No XB1 Functionality

    very strange that it works on a ps4 and not xbox 1 - if it works, it should work period - if you get my meaning

    so to confirm you have set the device output to XBONE and tried to authenticate with your Xbox One controller ?

  5. #5
    SILVER II

    User Info Menu

    Re: No XB1 Functionality

    Quote Originally Posted by MaxADMIN View Post
    very strange that it works on a ps4 and not xbox 1 - if it works, it should work period - if you get my meaning

    so to confirm you have set the device output to XBONE and tried to authenticate with your Xbox One controller ?
    That's right. Output is set to XB1, and using an XB1 controller (Day One edition and non) via micro USB. It continues to flash A/U no matter how long it's left in.

  6. #6
    SILVER II

    User Info Menu

    Re: No XB1 Functionality

    Any idea on how to move forward?

  7. #7
    LEGENDARY EAGLE MASTER

    User Info Menu

    Re: No XB1 Functionality

    Quote Originally Posted by drangel_1 View Post
    Any idea on how to move forward?
    Try FW 1.50 and/or 1.59. One of my CM's seems to prefere 1.59 over 1.61 for some reason.

    You can find out how to install them here;

    https://cronusmax.com/forums/showthread.php?t=142427

  8. The Following User Says Thank You to KittyDawn For This Useful Post:


  9. #8
    SILVER II

    User Info Menu

    Re: No XB1 Functionality

    Quote Originally Posted by KittyDawn View Post
    Try FW 1.50 and/or 1.59. One of my CM's seems to prefere 1.59 over 1.61 for some reason.

    You can find out how to install them here;

    https://cronusmax.com/forums/showthread.php?t=142427
    Thanks Kitty, but I've tried them both as you can see up above. Both exhibit the same behavior - will authenticate with XB360 (in XB360 output), but not with an XB1 controller (in XB1 output).

  10. #9
    LEGENDARY EAGLE MASTER

    User Info Menu

    Re: No XB1 Functionality

    Quote Originally Posted by drangel_1 View Post
    Thanks Kitty, but I've tried them both as you can see up above. Both exhibit the same behavior - will authenticate with XB360 (in XB360 output), but not with an XB1 controller (in XB1 output).
    Than try a different usb lead and controller. If it works with one, it will work with all.

  11. #10
    SILVER II

    User Info Menu

    Re: No XB1 Functionality

    Just flashed back to firmware v1.50 and tested on the XB1 console itself and it worked. For whatever reason XB1 output won't authenticate when connected to a PC. Looks like everything is resolved except that small issue. Thanks again.

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •