Results 1 to 5 of 5

Topic: PS4 controller stops working after 15 seconds.

  1. #1
    SILVER I

    User Info Menu

    PS4 controller stops working after 15 seconds.

    I bought this about a month ago. It worked flawlessly until a few days ago. I use it for a kb/m setup. When everything it plugged up itll show a zero and everything is fine for 15 seconds. Then the controller stops working but the blue light stays on and it flashes AU. Ive tried the partial PS4 crossover and without...no matter what the only way I can use this is by unplugging and plugging it back in about every 10 minutes when it stops responding to the PS4. Is the unit faulty? All software and firmware is up to date.

  2. #2
    LEGENDARY EAGLE MASTER

    User Info Menu

    Re: PS4 controller stops working after 15 seconds.

    partial PS4 cross over is only for when you do not have a DS4 plugged into the CM. Sounds like a dodgy USB lead from the CM to controller to me though.

  3. #3
    SILVER IV

    User Info Menu

    Re: PS4 controller stops working after 15 seconds.

    Sounds similiar to my problem I posted in the other thread. Used CM for month and suddenly the PS4 starts getting problems with it. Maybe it's really something in the new firmware.

  4. #4
    LEGENDARY EAGLE MASTER

    User Info Menu

    Re: PS4 controller stops working after 15 seconds.

    I don't think it's anything to do with the firmware, I have a number of CM's laying around and haven't had any problems on the DS4 with any of them.

    What is on the LED display when it stops working? That will tell you what is going on.

  5. #5
    SILVER I

    User Info Menu

    Re: PS4 controller stops working after 15 seconds.

    Quote Originally Posted by Viperaider View Post
    I bought this about a month ago. It worked flawlessly until a few days ago. I use it for a kb/m setup. When everything it plugged up itll show a zero and everything is fine for 15 seconds. Then the controller stops working but the blue light stays on and it flashes AU. Ive tried the partial PS4 crossover and without...no matter what the only way I can use this is by unplugging and plugging it back in about every 10 minutes when it stops responding to the PS4. Is the unit faulty? All software and firmware is up to date.
    I have had a scuf vantage for little less than a year and have had very few problems which was just drift but was fix by an update but today I was playing and my character just started spinning in circles and none of my buttons would work but the controller was still on and connected. I would turn it off and back on, would work for 5 sec then right back to not working. Did you find a fix for this? If not I’m going to have to send it in for $$$$

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •