Results 1 to 2 of 2

Topic: Handbrake Fanatec v1.5 with PS4 (Thrustmaster wheel and Fanatec v3 pedals)

  1. #1

    User Info Menu

    Handbrake Fanatec v1.5 with PS4 (Thrustmaster wheel and Fanatec v3 pedals)

    I have a Thrustmaster T-GT Wheel with th8a shifter connected to it + Fanatec Clubsport v3 pedals connected to Ps4 via DriveHub : The TGT Wheel (+Th8a shifter) into “Controller” port and the Pedals into “Wheel/Controller” port (Plugging Pedals into “accessory” port also works): Everything is working just fine with complete ffb (even the special “Buttkicker vibrations” designed on T-GT only for GTSport is working).
    Drivehub is a Masterpiece! I recommend it to everyone…
    I wanted to complete my setting with a nice Handbrake (It will be so much fun with Dirt Rally).
    I bought the Fanatec Handbrake V1.5 and connect it to the Clubsport v3 pedals.
    I connect the pedals to a PC for settings (For that I used the Fanatec USB adapter and set it to “handbrake”). I connect the HB into pedals and the whole into PC and with Fanatec program I can make some adjustments for the 3 pedals and the HB (max and min settings).
    Then I connected the pedals (with HB into it) to DH again (I tried “Wheel/controller” and “Accessory” port) on my Ps4 Pro with Dirt Rally: It's not working, The game does not recognize the handbrake (Pedals and Wheel and Shifter is alright), I cannot map it.
    I tried to map to “X” or “O” and then tried the game...Nothing.
    I then tried to plug the HB with the USB adapter directly into “accessory” port (Pedals still into “wheel/controller” port) but nothing again.

    My question: Is it possible to connect the Fanated Handbrake v1.5 to Ps4 via DriveHub ….to play Dirt Rally?

    Sorry for my English, I’m French

  2. #2

    User Info Menu

    Re: Handbrake Fanatec v1.5 with PS4 (Thrustmaster wheel and Fanatec v3 pedals)

    Thrustmaster Tx
    TH8A Shifter
    Thrustmaster T3PA pedals
    Fanatec Handbrake
    I have everything up to date with BETA firmware on Drive Hub and Fanatec handbrake updated set to "handbrake" and it is not working on Xbox one Forza Horizon 4. Please help to guide ne in the right direction, thanks.

Tags for this Topic

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts