Results 1 to 2 of 2

Topic: Xbox one x with driving force pro...Error! help please

  1. #1

    User Info Menu

    Question Xbox one x with driving force pro...Error! help please

    Hi, I just got cronusmax plus yesterday, amazing device! this is my first post, but hopefully i didn't miss anything for the post guidline:

    my wheel driving force pro didn't work with my xbox1 x. I initially connected the CM to the console directly then connected the original xbox one controller (without batteries), the device show "0" on the screen. Then unplugged the xbox controller and tried to connect my wheel directly to cronus max via usb, but I got an "E" letter, which i assume means Error. the wheel turns and calibrate but buttons and turning the wheels are both unresponsive. Is there a way to make it work with Forza horizon 4?
    I watched a youtube video saying that I can choose plug in, but the pluggins seems for G25 and G27 not for my wheel. I also tried to connect the wheel via my usb hub (amazon basics 2.0), but same results. Any input please?

    1. Cronus version: CronusMAX PLUS (not sure which version, but it's made in May 2018

    2. Firmware version: 1.24
    3. Wheel: Driving force pro (not GT version) connected via usb cable to usb hub
    4. Console: Xbox 1x
    5. Wired or WIreless: Wired xbox controller original
    6. USB Hub?: Yes. The hub is amazon basic 4 ports 2.0 (compatible):
    7. Cronus Pro device settings screenshot: Standard operation mode
    Attachment 7076
    Attachment 7077

  2. #2

    User Info Menu

    Re: Xbox one x with driving force pro...Error! help please

    I was having similar issues to you, with a g25 wheel...

    Mine ended up being the cable connecting the wireless controller to the drivehub, make sure that's a quaility cable, a cable used to sync your andriod phone is perfect, there is a green led at the back for each of the 3 USB ports, make sure they are on.

    I found using the supplied micro usb cable to connect the controller to the drivehub helped to confirm the issue, some micro usb cables (which where only spares I had lying around) are only good for charging batteries, they don't pass data through.

    Once that was worked out, when connected and working, a "0" is displayed instead of an "E".

    Have since updated my drivehub to 2.0.5 beta 1, no issues.

    On a side note, the online instruction manual needs an overhaul, with further clarification regarding the micro USB "Android" cable required and how crucial it is for it to be in working order and that the controller MUST be connected into the drivehub for it to work, what to do if the device display's "E" instead of "0", and deletion of "play" mode now that mode doesn't seemingly exist.

Similar Topics

  1. [PS4] Driving Force pro / Driving Force GT
    By chris2737 in forum CronusMAX PLUS Racing Wheel Support - (PS4 Only)
    Replies: 37
    Last Post: 1st April 20, 19:18
  2. [PS4] Logitech Driving Force Pro with CM v3 - FW 1.24 on PS4 pro
    By Resoflex in forum CronusMAX PLUS Racing Wheel Support - (PS4 Only)
    Replies: 29
    Last Post: 15th April 18, 16:02
  3. Original PS2 Driving Force Pro + Xbox One and PS4
    By Callel in forum Logitech Racing Wheels Support
    Replies: 4
    Last Post: 16th October 17, 17:55
  4. [PS4] Driving Force GT, Error "E" / FW 1.23 not working (Admin: This is a Pro not a GT)
    By MadDarkStar in forum CronusMAX PLUS Racing Wheel Support - (PS4 Only)
    Replies: 11
    Last Post: 24th September 16, 19:00
  5. Logitec Driving Force Pro on Xbox One - Forza 5?
    By mickathome in forum CronusMAX PLUS Device Support
    Replies: 11
    Last Post: 8th November 14, 00:29

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts