Results 1 to 9 of 9

Topic: Help with registering new device :(

  1. #1
    SILVER I

    User Info Menu

    Unhappy Help with registering new device :(

    Just got my new cronus zen ordered directly from Collective Minds. In order to update, I had to be in bootloader mode but that worked without any trouble. My issue occurs when I try to use Zen Studio. Zen Studio refuses to recognize the device, even updated to the latest firmware. I tried multiple working micro USB cables. Not sure if this is helpful but just like zen studio, the updater will not recognize the device unless in bootloader mode.

    Any help would be greatly appreciated.

  2. #2
    GamePack Support Manager



    User Info Menu

    Re: Help with registering new device :(

    Quote Originally Posted by davidalescott View Post
    Just got my new cronus zen ordered directly from Collective Minds. In order to update, I had to be in bootloader mode but that worked without any trouble. My issue occurs when I try to use Zen Studio. Zen Studio refuses to recognize the device, even updated to the latest firmware. I tried multiple working micro USB cables. Not sure if this is helpful but just like zen studio, the updater will not recognize the device unless in bootloader mode.

    Any help would be greatly appreciated.
    when using studios the cmupdatetool must be closed out, also for studios to recognize the device you must use the program usb cable to the right trapezoid port on zen and USB into pc.

  3. #3
    SILVER I

    User Info Menu

    Re: Help with registering new device :(

    Hello, the same thing happens to me. Today I got my Zen, I updated it to the last version and I had no problems but with the Zen study program I can't get it to recognize my device, could someone help me?

  4. #4
    SILVER I

    User Info Menu

    Re: Help with registering new device :(

    I also have the problem. got zen yesterday.tried everything already.new cable, tried every usb input, and updated all drivers

  5. #5
    GamePack Support Manager



    User Info Menu

    Re: Help with registering new device :(

    Quote Originally Posted by C0ntr0lMEX2 View Post
    Hello, the same thing happens to me. Today I got my Zen, I updated it to the last version and I had no problems but with the Zen study program I can't get it to recognize my device, could someone help me?
    If studios doesn't recognize your device then double check device and make sure you using the program cable from right port on zen to USB port on pc, bc it sounds like your using the cable you used for updating zen firmware.

  6. #6
    SILVER I

    User Info Menu

    Re: Help with registering new device :(

    Hello, I am using the Mini USB cable for the ZEN study and I cannot identify it, I already provided it with all my USB ports on my pc and nothing

  7. #7
    GamePack Support Manager



    User Info Menu

    Re: Help with registering new device :(

    Quote Originally Posted by C0ntr0lMEX2 View Post
    Hello, I am using the Mini USB cable for the ZEN study and I cannot identify it, I already provided it with all my USB ports on my pc and nothing
    Attachment 7848

    If your hooking your device to studios using the back port like pic then your doing it wrong, got to use the right port on device that looks like a trapezoid, thats the program port.

  8. #8
    SILVER I

    User Info Menu

    Re: Help with registering new device :(

    I'm having he same issue, possibly some clarification can help troubleshoot here. It is not the USB\Side of the device we are connecting too either.

    I assume others are also using the correct slot on the Right hand side, "mini USB" port. Zen Studio actually sees the device, it shows the serial number on the lower right, as well as "Device Connected Zen FW v2.07" on the lower LEFT.

    This shows the SWare sees the device, however the problem as described by others is that the actual "Register" button is not there There is no (Thank you for purchasing...) -- instead it says "please connect your Zen Device" -- I am also presented with Scripts on the left hand side which confirms the device is recognized, see screen shot please.

    Attachment 7863

    Are there any other suggestions to a work around or fix? I've tried unplugging and re-plugging the device in and no joy. Cable is not the issue since it sees the device. I'm plugged into a USB3.0 -- i don't think i have any USB 2.0 ports to try on this box. Can anyone else with the issue test\confirm USB 3\2 if it works or is the issue?


  9. #9
    SILVER I

    User Info Menu

    Re: Help with registering new device :(

    So the correct answer, and what worked for me just now. Was to close and re-open Zen Studio -- my device was already connected via the cable when i close\re-opened the app. Once the app re-opened i was was prompted to register the device, which completed successfully.

    Hope this helps anyone else.

  10. The Following 2 Users Say Thank You to PNWCronus For This Useful Post:


Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •